Duplicates when downloading emails
You periodically receive duplicate emails at short intervals.
Symptoms
- You keep receiving mostly identical emails from the same sender.
- Your inbox fills up with these emails very fast.
Cause
- What is known as a mail loop is occurring, due to a certain combination of email systems and settings. The reason is that two different mail servers keep sending replies back and forth.
Solutions
If you have set up an autoresponder, disable it for a few hours.
- If the mailbox for your email address is full, delete some emails if possible.
- Go to My Panel and check whether the affected email address has email forwarding set up, and try disabling these for a few hours.
Unable to receive emails / no error message
Message «Unable to connect to the server»